<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec">
<head>
	
	<meta charset="UTF-8" />
	<title>106.7 The Fan | 25th Annual Giant National Capi... at Pennsylvania Avenue NW | Latest CBS Local Washington Events - Washington Events &laquo; CBS DC</title>
	<link rel="pingback" href="http://washington.cbslocal.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta property="fb:pages" content="129313830492372" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="google855be8f85869d202.html" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=washington.cbslocal.com&amp;id=15909891&amp;t=1496719827&amp;back=http%3A%2F%2Fwashington.cbslocal.com%2Fwashington-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://assets.adobedtm.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbswashington.wordpress.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="alternate" type="application/rss+xml" title="CBS DC » Feed" href="http://washington.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC » Comments Feed" href="http://washington.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS DC » Washington Events Comments Feed" href="http://washington.cbslocal.com/washington-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="all-css-0-1" href="https://s2.wp.com/_static/??-eJy1kU1OxDAMhS+EGyGmQrNAnCVNTCet80PsTNXbk1aM6MAmILGynuP35clWSwITg2AQ5QskKqMLrJZkogf2jnD9pjrD/KAONrmgR1ZXl5QZGCgaTeoG8tEWqq/asqrGrbYBJlbTe8G8qjfUdSKTGy9yJzrvwt/S7EPgddAj5j3XXQcs8iwxtcFdMFSq45NT/BC0IyAX5v9Jh1RVkJ+LPByQ3FxJE0rSZoZdtYXZvks6S8DMKkfRogdCWJwdUdoR1TWghcz8K+vX1eNCYHSOhZE20d1EG4hlJWyPe1zpq395PJ37vn9+Op+mD0rlLQI=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-2-1" href="https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-4-1" href="https://s0.wp.com/_static/??-eJytkEsOwjAMRC9EsNrCggXiLGkwwdSJqySlcHtCED9VqliwG8vzRh7D2CsjPqFPkI7oMMKZejBtVCxGM/Q8WPIRnOwHztuR9hZTBBNfepn1Aj6C3KCe2NN+0AZbkU4xdVlcIKYr44Mk8JIow/El5iItSrktkfivQR1YU5hDA7YsNktb7n+PE+inXxSTctpri6EkOh26e92H3whLmHb5S7acMYyBUvnhzm2r1aZpqrqp16cb/8SwPQ==" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-6-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJy1kdEOwiAMRX9IJJuL0QfjtyBjG1gKQpnZ38sWjc4Hsz2YkDSl99zSwu+eaZSQahW5yeeWVBieYWvihv8SMKvbIEhtrcaXWDokhcSpUzYjvfZcXiIDJwXwT6cmoSTtMK4mvYOh0QCrQbOI8JBajZFbVyfIVVFPcA6sLxc5vPfUKJEVAXTb0SxZvLLv10wiZgWKVoWx0+yC5Umv5Pw/rBXkDGn8r7M9FdVxXxW7ojyYB0qJ2NM="></script>
<script type="text/javascript" src="http://assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJyNkdGuwiAMhl9IRowuxgvjszCos8gAKWw55+ntzGZm9By9gtKv/f9SOUShg8/gs7Qku9CgA1EIkmr5TaA/hcrSSj5zMVDugIihN1l7LZB+pqNC3yMMHzELOSp9EQkIfx9d0WtXDNCCLyh1SFB16P+nBjQt5M9cVg0tqdliPgPPKHuMUjckXNDKjZXMN2BEIhKTxDeFS21lzjxl//J3fylOXsPghFYp8HrcGFRz8LX76EqLftyzKY6z0DN6KneR+c6Njt1hvd3Xdb3b7Lf2Bp2YzDk="></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/washington.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJydzEsOwjAMBNALkYbSsmCBOIubuiGR8yFOoL09qQQSK1SQF5blmScfUajgM/os8xUdsrybKNXAgoICkpalvRVMy2s1KlBx3kyLaJt9HWd8Y3knf4YGEDFwrkkGjf87E+HMZEZMW/uawgC0KR2paONZujAWqt/CmERCbTgnyCb41fu8v6hvi2HCasSQco05V2O8MmBhrvWLO7f96bjvDn3X2ic61psn"></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswashington.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="http://wp.me/P14KT9-tBY" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwashington.cbslocal.com%2Fwashington-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwashington.cbslocal.com%2Fwashington-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=114" />
<link rel="openid.server" href="http://cbswashington.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbswashington.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://washington.cbslocal.com/osd.xml" title="CBS DC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS DC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Washington DC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://washington.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/b87f6ea5e510fe3d34ffe9a8dbe8c1cf?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png">
		
					<meta name="twitter:title" content="Washington Events" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/cbsdc" />
		
		
					
					
					<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
					
					
					
					<meta property="article:publisher" content="https://www.facebook.com/cbsdc" />
					<meta property="article:author" content="https://www.facebook.com/cbsdc" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "4c7f");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.WASHINGTON","events",["washingtonevents","page","events"],{"page_type":"default"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&amp;csblog=14KT9&amp;cscache=6&amp;csrev=262" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

<meta name="description" content="CBS Local Washington has put together the most popular concerts, theater, festivals, kids and family events in Washington, DC." />
  <meta name="keywords" content="CBS Local Washington events, CBS Local Washington Washington, DC events calendar, CBS Local Washington events, CBS Local Washington events calendar, upcoming events Washington, DC, Washington, DC metro area events, Washington, DC CBS Local Washington event schedule, CBS Local Washington calendar Washington, DC, CBS Local Washington calendar of events, Washington, DC events" />
  <link rel="canonical" href="http://events.washington.cbslocal.com/washington/events/1067-fan-25th-annual-giant-national-capital-bar-/E0-001-103461084-6" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out 106.7 The Fan | 25th Annual Giant National Capital Barbecue Battle at Pennsylvania Avenue NW on Jun 24, 2017" />
  <meta property="og:url" content="http://events.washington.cbslocal.com/washington/events/1067-fan-25th-annual-giant-national-capital-bar-/E0-001-103461084-6" />
  
    <meta property="og:image" content="http://s2.evcdn.com/images/block250/I0-001/038/640/525-4.jpeg_/1067-fan-25th-annual-giant-national-capital-barbe-25.jpeg" />
  
  <meta property="og:description" content="Get more information about 106.7 The Fan | 25th Annual Giant National Capital Barbecue Battle at CBS Local Washington" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1498287600" />
  
  
  <link rel="stylesheet" type="text/css" href="http://s1.evcdn.com/manifest/bdb8115bd048ed7a9a360d68829b9184.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="http://s1.evcdn.com/manifest/a64defa1e2a82e3b4ec69e4f11317066.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="http://s1.evcdn.com/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script src="http://b.scorecardresearch.com/beacon.js"></script> 
<script type="text/javascript">
 COMSCORE.beacon({
    c1:2, c2:7074479, c3:"", c4:"", c5:"", c6:"", c15:""
    });
</script>

<noscript>
  <img src=" http://b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">
  _qevents.push([{ qacct: "p-aeX7mnCn-PPTQ" }]);
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-aeX7mnCn-PPTQ.gif"/>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Washington',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-113830 desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light" style="background: #ffffff url(http://cbswashington.files.wordpress.com/2010/11/washington-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-364905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-364905"><a href="http://washington.cbslocal.com">Washington</a>
<ul class="sub-menu">
	<li id="menu-item-365455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365455"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-364907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364907"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-364908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364908"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-364909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364909"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-364910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364910"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-364911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364911"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-364912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364912"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-364914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364914"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-364915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364915"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-364916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364916"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-364917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364917"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-364918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364918"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-364919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364919"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-364920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364920"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-364921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364921"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-364922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364922"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-364923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364923"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-364924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364924"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-364925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364925"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-364926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364926"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-364927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364927"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-364928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364928"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-364929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364929"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-364930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364930"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-364931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364931"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-364932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364932"><a href="http://tampa.cbslocal.com">Tampa</a></li>
</ul>
</li>
<li id="menu-item-364906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364906"><a href="http://washington.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://washington.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://washington.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswashington.files.wordpress.com/2016/04/cbs_dc1.png" alt="CBS DC" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://washington.cbslocal.com/station/106-7-the-fan/" title="106.7 The Fan" class="cbs-thumbnail-link" id="13"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2013/01/1067thefan1.png?w=76" alt="" /></span></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong><em class="description">106.7 The Fan is the radio station for D.C. sports fans. Our opinions are unbiased and unfiltered, and we never hold back. But the most important voice in D.C. sports is yours&#8230; that’s why our [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://washington.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-submenu"> 
				<span class="main-nav-link">News</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/news/" title="News Home" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">News Home</strong></div></a><a href="http://washington.cbslocal.com/category/news/district/" title="District" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">District</strong></div></a><a href="http://washington.cbslocal.com/category/news/maryland/" title="Maryland" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Maryland</strong></div></a><a href="http://washington.cbslocal.com/category/news/virginia/" title="Virginia" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Virginia</strong></div></a><a href="http://washington.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://washington.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://washington.cbslocal.com/photo-galleries/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://washington.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-7"><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://washington.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8"><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Latest Healines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/06/05/bowser-reaffirms-districts-commitment-to-paris-agreement/" title="Bowser Reaffirms District's Commitment to Paris Agreement" class="cbs-thumbnail-link item-1496711100"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/01/gettyimages-492469062.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bowser Reaffirms District&#039;s Commitment to Paris Agreement</strong><em class="description">D.C. does not agree with President Trump&#039;s decision on the Paris Agreement, Bowser declares.</em></div></a><a href="http://washington.cbslocal.com/2017/06/03/race-to-raise-awareness-about-down-syndrome-being-held-in-d-c/" title="Race to Raise Awareness About Down Syndrome Being Held in D.C." class="cbs-thumbnail-link item-1496495536"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/06/gettyimages-521556294.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Race to Raise Awareness About Down Syndrome Being Held in D.C.</strong><em class="description">The Race4Respect is taking place in downtown D.C. Saturday morning.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2">
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/category/106-7-the-fan/" title="The Fan on Demand" class="cbs-thumbnail-link item-1480371479"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/podcast_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Fan on Demand</strong></div></a><a href="http://washington.cbslocal.com/video/category/spoken-word-the-fan-tv/" title="Junks TV" class="cbs-thumbnail-link item-1480371055"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/thefantv_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Junks TV</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://washington.cbslocal.com/category/sports/redskins/" title="Redskins" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Redskins</strong></div></a><a href="http://washington.cbslocal.com/category/sports/nationals/" title="Nationals" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Nationals</strong></div></a><a href="http://washington.cbslocal.com/tag/d-c-united/" title="DC United" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">DC United</strong></div></a><a href="http://washington.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://washington.cbslocal.com/category/sports/wizards/" title="Wizards" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Wizards</strong></div></a><a href="http://washington.cbslocal.com/category/sports/capitals/" title="Capitals" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Capitals</strong></div></a><a href="http://washington.cbslocal.com/audio/" title="Shows" class="cbs-thumbnail-link item-7"><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://washington.cbslocal.com/show/latest-videos-from-the-fan/" title="Video" class="cbs-thumbnail-link item-8"><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://scoresandstats.washington.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-9"><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.washington.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-10"><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/06/05/gammons-bryce-harper-might-prefer-to-play-for-the-cubs/" title="Gammons: Bryce Harper might 'prefer to play for the Cubs'" class="cbs-thumbnail-link item-1496710709"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/06/gettyimages-541096034-e1496710404774.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gammons: Bryce Harper might &#039;prefer to play for the Cubs&#039;</strong><em class="description">The latest Bryce Harper news may leave Nationals fans feeling a little queasy.</em></div></a><a href="http://washington.cbslocal.com/2017/06/05/nationals-send-jayson-werth-to-disabled-list-select-ryan-raburn/" title="Nationals Send Jayson Werth to Disabled List, Select Ryan Raburn" class="cbs-thumbnail-link item-1496705239"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/06/gettyimages-691979774-e1496705153973.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nationals Send Jayson Werth to Disabled List, Select Ryan Raburn</strong><em class="description">Jayson Werth heads to DL; Nationals select contract of utility man Ryan Raburn.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2">
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/the-sports-junkies/" title="The Sports Junkies" class="cbs-thumbnail-link item-1480369488"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbswashington.files.wordpress.com/2016/11/sports-junkies-podcast.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Sports Junkies</strong></div></a><a href="http://sports.cbslocal.com/show/1067-the-fan/" title="106.7 The Fan" class="cbs-thumbnail-link item-1480366844"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbswashington.files.wordpress.com/2016/11/chaddukes_500x5001.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/category/dc-lottery-live/" class="main-nav-link">DCLL</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0">
	
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="DCLL" class="cbs-thumbnail-link item-1480695117"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/12/dcll_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">DCLL</strong></div></a><a href="http://washington.cbslocal.com/2015/03/15/d-c-lottery-live-upcoming-schedule/" title="DCLLCalendar" class="cbs-thumbnail-link item-1480695049"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/12/dcll-calendar_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">DCLLCalendar</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title"><a href="http://washington.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/05/10/here-are-the-best-donut-shops-in-washington-d-c/" title="Here Are the Best Donut Shops in Washington, D.C." class="cbs-thumbnail-link item-1494457560"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/05/donutsmmmm.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here Are the Best Donut Shops in Washington, D.C.</strong><em class="description">Here are five of the area&#039;s best donut shops, with offerings ranging from classic to funky - but all delicious.</em></div></a><a href="http://washington.cbslocal.com/2017/04/25/best-carrot-cake-in-washington-d-c/" title="Best Carrot Cake in Washington, D.C." class="cbs-thumbnail-link item-1493143200"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/04/carrotcake1.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Carrot Cake in Washington, D.C.</strong><em class="description">There is a reason carrot cake is a top cake flavor -- it is delicious.  And the nation&#039;s capital is home to some fabulous carrot cake makers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title"><a href="http://washington.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/05/23/best-memorial-day-events-in-washington-d-c/" title="Best Memorial Day Events In Washington D.C." class="cbs-thumbnail-link item-1495555200"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/05/memday2.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Memorial Day Events In Washington D.C.</strong><em class="description">As the nation’s capital, D.C. is booming with plenty of Memorial Day events. From parades to parties, here are some great ways to celebrate the day.</em></div></a><a href="http://washington.cbslocal.com/2017/05/16/five-small-midwestern-towns-to-visit-now/" title="Five Small Midwestern Towns to Visit Now" class="cbs-thumbnail-link item-1494928831"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/05/smalltownfeat.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Five Small Midwestern Towns to Visit Now</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title"><a href="http://washington.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/05/16/washington-d-c-s-most-iconic-bars/" title="Washington D.C.'s Most Iconic Bars" class="cbs-thumbnail-link item-1494950400"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/05/iconicbar_chrisjacksongettyimagesforguiness.png?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Washington D.C.&#039;s Most Iconic Bars</strong><em class="description">Washington, D.C.&#039;s iconic bars don&#039;t just set a standard for the city -- they set it for the nation.</em></div></a><a href="http://washington.cbslocal.com/2017/05/03/mothers-day-book-list-gift-guide/" title="Mother's Day Book List Gift Guide" class="cbs-thumbnail-link item-1493824539"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/05/mothersdaybooks.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mother&#039;s Day Book List Gift Guide</strong><em class="description">Looking to get Mom the perfect Mother&#039;s Day gift this year? Give her a book she won&#039;t be able to put down!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0">
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/chad-dukes-vs-the-world/" title="Chad Dukes Vs. the World" class="cbs-thumbnail-link item-1480374612"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/cdvtw_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chad Dukes Vs. the World</strong></div></a><a href="http://washington.cbslocal.com/audio/grant-and-danny/" title="Grant and Danny" class="cbs-thumbnail-link item-1480373788"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/grant-and-danny-podcast.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Grant and Danny</strong></div></a><a href="http://washington.cbslocal.com/audio/the-sports-junkies/" title="The Sports Junkies" class="cbs-thumbnail-link item-1480369488"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/sports-junkies-podcast.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Sports Junkies</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">All Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/audio/big-fat-winners/" title="Big Fat Winners" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Big Fat Winners</strong></div></a><a href="http://washington.cbslocal.com/audio/bits-stuff/" title="Bits &amp; Stuff" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Bits &amp; Stuff</strong></div></a><a href="http://washington.cbslocal.com/audio/chad-dukes-vs-the-world/" title="Chad Dukes VS. the World" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Chad Dukes VS. the World</strong></div></a><a href="http://washington.cbslocal.com/audio/crashing-the-net/" title="Crashing the Net" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Crashing the Net</strong></div></a><a href="http://washington.cbslocal.com/audio/grant-dannys-dc-quick-pitch/" title="Grant &amp; Danny's DC Quick Pitch" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Grant &amp; Danny&#039;s DC Quick Pitch</strong></div></a><a href="http://washington.cbslocal.com/audio/grant-and-danny/" title="Grant and Danny" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Grant and Danny</strong></div></a><a href="http://washington.cbslocal.com/audio/play-to-win/" title="Play to Win" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Play to Win</strong></div></a><a href="http://washington.cbslocal.com/audio/the-chad-dukes-wrestling-show/" title="The Chad Dukes Wrestling" class="cbs-thumbnail-link item-7"><div class="title-wrapper"><strong class="title">The Chad Dukes Wrestling</strong></div></a><a href="http://washington.cbslocal.com/audio/the-sports-junkies/" title="The Sports Junkies" class="cbs-thumbnail-link item-8"><div class="title-wrapper"><strong class="title">The Sports Junkies</strong></div></a><a href="http://washington.cbslocal.com/audio/upper-90-soccer-show/" title="Upper 90 Soccer Show" class="cbs-thumbnail-link item-9"><div class="title-wrapper"><strong class="title">Upper 90 Soccer Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/video/category/spoken-word-the-fan-tv/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0">
		<header class="column-header">
				<h4 class="title">Featured Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/video/category/spoken-word-the-fan-tv/" title="Junks TV" class="cbs-thumbnail-link item-1480371055"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/thefantv_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Junks TV</strong></div></a><a href="http://sports.cbslocal.com/show/1067-the-fan/" title="106.7 The Fan" class="cbs-thumbnail-link item-1480366844"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/chaddukes_500x5001.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://washington.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu"> 
				<a href="http://washington.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://washington.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USDC0001', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-9 w-link wo-submenu"> 
				<a href="http://washington.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-10 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Travel</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/2017/05/30/americas-5-best-rivers-for-fly-fishing/" title="America's 5 Best Rivers For Fly Fishing" class="cbs-thumbnail-link item-1496167200"><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Best Rivers For Fly Fishing</strong><em class="description">An introduction to five of America&#039;s best fly fishing rivers</em></div></a><a href="http://washington.cbslocal.com/2017/05/23/5-must-visit-u-s-destinations-for-history-buffs/" title="5 Must-Visit U.S. Destinations For History Buffs" class="cbs-thumbnail-link item-1495562400"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/05/historybuff.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Must-Visit U.S. Destinations For History Buffs</strong><em class="description">History buffs yearning to experience places that highlight the country&#039;s rich traditions, landmarks, and defining events will head for America&#039;s oldest cities, significant war monuments, and important buildings for a sense of the past.</em></div></a><a href="http://washington.cbslocal.com/2017/05/16/5-must-haves-for-every-overseas-traveler/" title="5 Must-Haves For Every Overseas Traveler" class="cbs-thumbnail-link item-1494957600"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/05/overseastravel.png?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Must-Haves For Every Overseas Traveler</strong><em class="description">Smart travelers know that less is more when going abroad, but there are certain essentials to take with you that will save time, worry, inconvenience, and effort once you arrive overseas.</em></div></a><a href="http://washington.cbslocal.com/2017/05/09/5-must-see-u-s-national-parks-in-spring/" title="5 Must-See U.S. National Parks In Spring" class="cbs-thumbnail-link item-1494352800"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/04/yosemitefeat.png?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Must-See U.S. National Parks In Spring</strong><em class="description">Head out and enjoy America&#039;s great outdoors by visiting any of these 5 must-see national parks this spring</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1">
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.washington.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1479850180"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/11/ourevents_500x500.jpg?w=310&amp;h=310&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbswashington.files.wordpress.com/2012/01/eventful_header_970x60_dc.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbswashington.files.wordpress.com/2012/01/eventful_header_970x60_dc.png 970w, https://cbswashington.files.wordpress.com/2012/01/eventful_header_970x60_dc.png?w=150&amp;h=9&amp;crop=1 150w, https://cbswashington.files.wordpress.com/2012/01/eventful_header_970x60_dc.png?w=300&amp;h=19&amp;crop=1 300w, https://cbswashington.files.wordpress.com/2012/01/eventful_header_970x60_dc.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>					</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Washington Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">106.7 The Fan | 25th Annual Giant National Capital Barbecue Battle</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">106.7 The Fan | 25th Annual Giant National Capital Barbecue Battle</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="http://s2.evcdn.com/images/perspectivecrop290by207/I0-001/038/640/525-4.jpeg_/1067-fan-25th-annual-giant-national-capital-barbe-25.jpeg"
        data-desktop="http://s2.evcdn.com/images/block250/I0-001/038/640/525-4.jpeg_/1067-fan-25th-annual-giant-national-capital-barbe-25.jpeg"
        data-original="http://s2.evcdn.com/images/original/I0-001/038/640/525-4.jpeg_/1067-fan-25th-annual-giant-national-capital-barbe-25.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="http://s2.evcdn.com/images/original/I0-001/038/640/525-4.jpeg_/1067-fan-25th-annual-giant-national-capital-barbe-25.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Saturday</p>
          <p class="ev-large" itemprop="startDate">Jun 24 - Jun 25, 2017 
            
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="http://events.washington.cbslocal.com/washington/venues/pennsylvania-avenue-nw-/V0-001-011405215-8" class="ev-blue-link" title="Pennsylvania Avenue NW" itemprop="url">Pennsylvania Avenue NW</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            555 Pennsylvania Avenue NW<br />
            
            Washington, DC 20001  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=555+Pennsylvania+Avenue+NW,+Washington,+District+of+Columbia,+20001,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Pennsylvania Avenue NW on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=http://events.washington.cbslocal.com/washington/events/1067-fan-25th-annual-giant-national-capital-bar-/E0-001-103461084-6%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-103461084-6" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=http://events.washington.cbslocal.com/washington/events/1067-fan-25th-annual-giant-national-capital-bar-/E0-001-103461084-6" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out 106.7 The Fan | 25th Annual Giant National Capital Barbecue Battle at CBS Local Washington&body=Get more information about 106.7 The Fan | 25th Annual Giant National Capital Barbecue Battle at CBS Local Washington http://events.washington.cbslocal.com/washington/events/1067-fan-25th-annual-giant-national-capital-bar-/E0-001-103461084-6" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">If you love great barbecue, you’ll love the 25th Annual Giant Barbecue Battle – coming June 24th and 25th on Pennsylvania Avenue. <br />
<br />
Join 106.7 The Fan and celebrate the art of cooking and delight of eating and enjoy free food samples, 30 live bands across 3 stages, exhibits, and much, much more. Come see celebrity chefs Myron Mixton, Tuffy Stone, Moe Cason and more! <br />
<br />
Sponsored by Yasso Yogurt.</div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
      <div class="links">
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="https://www.crowdrise.com/usobbq">USO of Metropolitan DC and Baltimore Fundraiser</a>
          
          |
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="http://bbqindc.com/">Giant National Capital Barbecue Battle</a>
          
          |
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="https://www.yasso.com/">Yasso Frozen Greek Yogurt</a>
          
          
        
      </div>
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000001976-0?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 1"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/014/722/463-8.jpeg_/jonas-brothers-63.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000001976-0?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 1">Jonas Brothers</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000001976-0?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000005030-5?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 2"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/017/996/535-6.png_/paramore-35.png"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000005030-5?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 2">Paramore</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000005030-5?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000010823-1?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 3"><img src="http://s2.evcdn.com/images/perspectivecrop176by124/I0-001/001/233/273-4.jpeg_/metro-station-73.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000010823-1?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 3">Metro Station</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000010823-1?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000031767-1?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 4"><img src="http://s4.evcdn.com/images/perspectivecrop176by124/I0-001/004/226/983-3.png_/panic-at-the-disco-83.png"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000031767-1?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1"  data-ga-label="Demand Button 4">Panic! At The Disco</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000031767-1?utm_source=events.washington.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_washington&ev_campaign=edp_multi_perf_demand_widget&goto=events.washington.cbslocal.com%2Fwashington%2Fevents%2F1067-fan-25th-annual-giant-national-capital-bar-%2FE0-001-103461084-6&station=-1" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://s1.evcdn.com/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	
	
	<div id="facebook-likebox-4" class="block sidebar-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WNEWNews" data-width="300" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WNEWNews"><a href="https://www.facebook.com/WNEWNews"></a></blockquote></div>
		</div>
		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="cbs_latest_gallery_block-4" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://washington.cbslocal.com/photo-galleries/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://washington.cbslocal.com/photo-galleries/2017/05/06/our-4th-annual-fan-fest/" title="Our 4th Annual 'Fan Fest'" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/img_7807.jpg?w=640&amp;h=360&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Our 4th Annual &#039;Fan Fest&#039;</strong></div></a>			</div>
		</div>
	
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From CBS DC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/dc-lottery-live/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1450470049"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/12/dcll_310x174.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a><a href="http://washington.cbslocal.com/social/" title="Follow and Like Us" class="cbs-thumbnail-link item-1447967193"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/11/followus_310x174_1.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Follow and Like Us</strong></div></a><a href="http://washington.cbslocal.com/category/eat-see-play/" title="Eat See Play" class="cbs-thumbnail-link item-1447966877"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/11/esp1.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eat See Play</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://washington.cbslocal.com" class="logo"><img src="https://cbswashington.files.wordpress.com/2016/04/dc1.png" alt="CBS DC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/cbsdc" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbsdc" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://washington.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://washington.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/category/sports/" title="Home" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Home</strong></div></a><a href="http://washington.cbslocal.com/category/sports/redskins/" title="Redskins" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Redskins</strong></div></a><a href="http://washington.cbslocal.com/category/sports/capitals/" title="Capitals" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Capitals</strong></div></a><a href="http://washington.cbslocal.com/category/sports/nationals/" title="Nationals" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Nationals</strong></div></a><a href="http://washington.cbslocal.com/category/sports/wizards/" title="Wizards" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Wizards</strong></div></a><a href="http://washington.cbslocal.com/station/cbs-sports-radio-1580-am/" title="CBS Sports Radio 1580" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">CBS Sports Radio 1580</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Watch &amp; Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/1067-the-fan" title="106.7 FM" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">106.7 FM</strong></div></a><a href="http://washington.cbslocal.com/station/cbs-sports-radio-1580-am/" title="CBS Sports Radio" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a><a href="http://washington.cbslocal.com/audio/" title="Audio On Demand" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Audio On Demand</strong></div></a><a href="http://sports.cbslocal.com/show/1067-the-fan/" title="Video on Demand" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="http://apps.cbslocal.com/" title="Local App" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Local App</strong></div></a><a href="http://washington.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/contact-advertise-prizepickup-jobs/" title="Advertise" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://washington.cbslocal.com/2015/12/20/connect-with-us-mobile-email-social/" title="Sports Alerts" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Sports Alerts</strong></div></a><a href="http://washington.cbslocal.com/newsletter/signup/" title="Newsletters" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Newsletters</strong></div></a><a href="http://cbsradio.com/careers" title="Jobs" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://washington.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://washington.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://washington.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://washington.cbslocal.com/about-us/contact-us/" title="Contact" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Contact</strong></div></a><a href="http://washington.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://washington.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS DC" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-151970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151970"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-151969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151969"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-434204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434204"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-434207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434207"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-514971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514971"><a href="https://cbswashington.files.wordpress.com/2017/06/cbs-radio-washington_dc-eeo-public-file-report-2017.pdf">EEO Reports</a></li>
<li id="menu-item-209019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209019"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-481138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481138"><a href="https://cbswashington.files.wordpress.com/2016/01/revised-wjfk-2016-generic-rules.pdf">Generic Rules</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201723y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswashington.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswashington.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"http:\/\/washington.cbslocal.com\/","postID":"113830","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJyNj8FOAzEMRH8I43aFQBwQn4KcxKXOJk5InC38fVMOCHFYcbPseeMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HheTkcHo/LU7wCNLmEJA=="></script>
<script type="text/javascript" src="http://washington.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Washington_cs.js?ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909891','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909891','v':'wpcom','tz':'-4','user_id':'0','post':'113830','subd':'cbswashington'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909891&v=wpcomvt&tz=-4&user_id=0&post=113830&subd=cbswashington&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZZTkIrakN3bE9ZeU9DRVNrWEpTOGFdaTAyaVpocEtidXdHajMvMHQxc20ucitkST9Eem5qT3E3NEdVYXMyYVJnS0ZJUTNCWzd5X0M1W3U9Nks5cUVJUV1BSmNyM3dzcXFbdDh2eEF4TWFkK2xialJBemdRRERfTGdDJm8zW0tNemJXeUoxdD14PUhsS1MvT2hCZ2ZOSFNEbU9WWTA1TlFWfEJaWHIsQlhQTVJScFZadmVq'}]);
_stq.push([ 'clickTrackerInit', '15909891', '113830' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://washington.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://washington.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://services.babator.com/tags?apiKey=6a3860d0-5369-11e6-b9b6-b5368b08d969");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=023&global=cbslocal&interface=site&station=http%3A%2F%2Fwashington.cbslocal.com&ctg1=page&category=page&location=washington&type=local&group=swtv&tit=washington-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-6"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
			<script type="text/javascript">
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Washington';
							$cbs_adobe_analytics.dom = 'washington.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://washington.cbslocal.com/washington-events/';
							$cbs_adobe_analytics.conttype = 'page';
							$cbs_adobe_analytics.cat1 = 'analytics-page';
							$cbs_adobe_analytics.pn = 'page|Washington Events';
					</script>
		<script type="text/javascript">_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="Connecting Veterans.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Connecting Veterans.com</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/el-zol-1079" title="El Zol 107.9" class="cbs-thumbnail-link station-count-6 aa-watch-live-station"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_el-zol.jpg?w=200&amp;h=200&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">El Zol 107.9</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/947-fresh-fm" title="94.7 Fresh FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/wiad_94-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">94.7 Fresh FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/955-wpgc" title="WPGC 95.5 FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2015/05/wpgc_95-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WPGC 95.5 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1067-the-fan" title="106.7 The Fan" class="cbs-thumbnail-link station-count-6 aa-watch-live-station"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2016/07/listen-live-logo_wjfk.jpg?w=200&amp;h=200&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">106.7 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/classic-947" title="Classic 94.7" class="cbs-thumbnail-link station-count-6 aa-watch-live-station"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswashington.files.wordpress.com/2017/02/classic-947_300x300.jpg?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Classic 94.7</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>